Can't log in - User/Pass not being accepted

I’m unable to log in to the new database using my LastPass stored credentials. I can log into the old system fine. Anyone know of any SSO issues?

Hi Richard,
I just logged into the new database ( ) with no problems - so it looks like SSO is working fine. Perhaps it’s a LastPass compatibility problem?

Try the usual things - clear browser and ISP cache and try again.

If it’s still a problem, use the contact us page to get a direct contact with the database manager. Links for the MT members are on this page: About - SOTA Reflector

73 Ed.

P.S. you might like to also check if you can get into SW3 ( ) as it uses the same login system.

I tried a completely different machine. No go. I even tried a password recovery and never got an email. It’s almost like my account was completely wiped. Strange.

Email sent to DB manager. Tnx.

This is the most likely source of your problems.

The people who can deal with this are either asleep or stuck behind the most stupidly brain-damaged corporate firewall in IT history. :frowning:

I’ll look later when I get home.