Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Cannot upload, edit or delete gpx-files

I just wanted to upload the tracks from today’s activations but it was not possible … this message stay’s here “forever” (waited several minutes, should take only a few seconds):

grafik

When i try to edit or delete a track it is not possible because the “security code” is not showing:

grafik

grafik

Is a “security code” still needed? Now with SSO i think it’s obsolete …


And can you please add VK3ARR to the CONTACT page for SOTAMAPPING:

grafik

Thank you
73 Martin, OE5REO

1 Like

The contact page is under update review as I type. You can contact Andrew via the contact page on the SOTA maps site.

c1

Secondly, you can attract any user’s attention to a thread by typing their callsign with an ‘@’ at the start.

@VK3ARR will prompt Andrew to check this thread.

2 Likes

I tried to contact @VK3ARR today but submitting the report was not possible:

But I’m sure he will notice this thread here soon!

73 Martin, OE5REO

Yep, fixed the contact form piece. Will take a look at the other things soon.

Thank you for fixing these problems … today I managed to upload, delete and edit gpx-files again!

73 Martin, OE5REO

1 Like

Today I have the same problem as Martin, I can’t upload tracks @VK3ARR
I get a popup that says “No points” and the “Checking uploaded file” runs forever …
My track is ok in GPX Editor.

I use Chrome on Win7.
I hope it can be solved soon …
Tnx es 73
Luc ON7DQ

I’ll see what I can do.

This should be fixed, but there’s possibly some other error underlying that may need me to break it again (thought I’ll try very hard not to! :slight_smile: )

Tested and it works ok, thanks Andrew !
Luc ON7DQ

Hello all,

tried to upload a new track to SMP but after entering all the data and clicking the “SAVE” button nothing happens … tried it several times the last three days with different browsers (firefox / chrome) but it is still not working! At least the “CANCEL” button works … :slight_smile:

Bug report already sent via the SMP contact page! @VK3ARR

73 Martin, OE5REO

Hello Martin,
I have absolutely the same problem.
Andrew said he will have a look soon.
I guess my prob is because few monthes ago, we had to change my ID that contained a bad caracter.
Wait and see…
73 from Gerald

I suspect that I have broken something in the authentication or upload for SMP. Currently on holiday, so no ETA :slight_smile:

Hello Andrew,
It works now! when i upload or edit a track, i get a nice “Track save ok”.
Thanks for the job.
73 Gerald

The upload worked for me as well!

Thanks for fixing that …

73 Martin, OE5REO

No problem, easy fix in the end.

1 Like