Adding to the activator log- error message

I successfully completed my third activation today after being introduced to SOTA one month ago. I had some contacts on 10 & 6M so really happy with conditions.

So I had a few minutes to wait before leaving the area and had mobile service so I decided to input my 4 contacts before heading for home. Once I got home I tried to add the rest of my contacts but I keep getting the same error. After clicking submit I get something about an error “Object:object”

I tried searching but didn’t find a solution. Any ideas? Is it possible to add contacts after submitting your initial activator log?


Brian W6BRY

1 Like


Aka delete the entries made and re-upload all QSO from one activation in one go.
If you made summit to summit QSO you need to delete them from the S2S list too.

73 Joe

Thanks for the reply!

It seems, however, to be possible to add individual contacts after uploading the csv-file. That’s what I did yesterday when I found out that I had forgotten one S2S contact…

73, Sylvia

You added an S2S contact which is a kind of chaser contact. You did not add to the activation log.

Don’t forget upload management, if you use the CSV or ADIF methods to upload logs.

1 Like