Add new spot

I have just tried the “Add new spot” function.

When initiated, the expected box appeared, and I completed it before hitting the “Add spot” button at the bottom.

The page contents then went completely blank, except for a “Done” at bottom left. There was no apparent way back (the IE7 back arrow at top left did not produce any obvious result) until I went to Favourites and re-navigated to the page.

When I got there I found that my spot had not appeared, although Roy’s (presumably from the old system) had.

73 de Les, G3VQO

Hi Les,

I’ve just tried adding a test spot from both the homepage and the full spot list without any problem. I am also using IE7.

Could you please try again and let me have the details of what you entered in the form?

If you submit a test spot rather than a genuine one, I’ll delete it for you afterwards. Just put ‘test’ in the comments.

Many thanks

Thanks Jon

Well, that worked perfectly!!!

I don’t know what happened the first time. Maybe the “little people” are stealing my submissions!!!

73 de Les

Great! We’ll keep an eye on it though. I have deleted your test spot.

Not knowing quite how the “innards” work, I’m wondering if it could have been a timing issue. Exactly as I hit enter on the failed spot, WebMon bleeped to tell me that the main page had been updated. In fact, Roy’s spot contained identical data - callsign, frequency, mode and SOTA reference. Quite how we recreate the scenario is another matter …

73 de Les

I’ve put in a couple of spots so far today without any problems.
All seems well.
I have noticed that the clock on the new site is more accurate than the old alerts page.

…could it be less accurate? I cant understand why the hosting company did not use a timeserver.