Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Activation / chase totals

I justed worked Frank GW3RMD/P on GW/SW-024, and noticed on SOTAwatch that it was saying “No activations yet”. However, my records indicated that I had worked it before!! I then tried “summits” and, although there is a listed total for activations against each summit, all of “My Activations” and “My Chases” for all summits are blank. Is it just me, or has something gone awry?

73 de Les, G3VQO

In reply to G3VQO:

No Les - I have just noticed the same with all the Scottish Summits. Must a database problem.

Glyn…GM4CFS

All seems back to normal now - must be gremlins !!!

In reply to G3VQO:

If it was Microsoft it would be called a “design feature”!

In reply to G3VQO:
I have just noticed the same probs with my activations!
i.e. my activation of SP001 on 27/4/07 is listed OK in the
summits info for SP001 but, Summits within SP lists none of
my efforts or, for my 5 activations of WB!
(I am credited in the Activator database, fortunately)
Have tried logout/login - same result - any ideas??

73s de Peter G3TJE+

Probably / possibly something to do with SW2 currently being on manual updates only - ie as and when Jon instigates them. As opposed to SW2 automatically updating itself every 24 hours that is.

In reply to M1EYP:
Hi Tom,
Thanks for your reply.
As if ‘by magic’ - my activations have now appeared!

73s de Peter G3TJE+

I am now noticing that my activations and chases are listed up-to-date on the Summits info pages, but not in the region tables. For instance, the page for Cold Fell shows that I activated it on 9th June, but the the NP region list, there is a blank rather than a ‘1’ in the column. Does one part of the update come later than another Jon?