Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

VK2/SC-001 Wadbilliga

VK2/SC-001 Wadbilliga activation

On the 7th this month I decided at rather short notice to activate VK2/SC-001 in company with two other family members. This summit’s only been activated once before, so I was looking forward to being No.2!

Access is via the Razorback Trail, which is long, rocky, rough and steep in a couple of spots. Land Rovers only! (OK, I suppose Toyotas etc. are allowed too – if they ask nicely…)
We approached from the west, cos that is closer, easier, and most importantly doesn’t go out (hardly, anyway!) of the Snowy Monaro Regional Council area, which the current lockdown is restricting our travel to, except for certain exceptions.

We’ve been along here before, in 2018, IIRC, but this area was burnt in the 2019-2020 bushfires, I wasn’t quite sure what we’d find.

Access is also a bit potentially problematic – there’s been various park closures, and track closures in the wake of the fires. I decided that, as we’d planned an outing anyway, we’d simply have a look, rather than spend time wading through the relevant websites - if the track was closed, we’d simply go elsewhere!

So we proceeded cautiously, looking out for ‘CLOSED’ and ‘NO ENTRY’ signs, but as it turned out didn’t find any. Good!

I haven’t attached a map as the route is a bit too long to fit on a single screenshot. But if anyone wants more detail let me know.
Briefly, Nimmitabel is the starting point.
The first part of the route, between Greenland Rd and the Kydra Fire Trail is through private land, however as far as we could tell the route is open to traffic.

A private forestry operation was in progress part way along here, and we got a friendly wave from a logging truck driver - after hurriedly getting out of his way!

There’s a very long electric fence following the western boundary of the Wadbilliga National Park. The Kydra FT follows this fence, often with a track on both sides and gates at intervals. I’m not quite sure what the fence is for, at this point - research needed. Interestingly, when we parked for lunch near to the fence, I turned on my 40m mobile setup, and found virtually no interference from the fence. And yes, it was working!


On Kydra FT after leaving the fence behind

This trail heads north, about 20km or so, before coming to a junction. We turned right onto the Razorback Trail, before going roughly west about 6-7km, part of way through heathland. To explain a bit further, there’s large areas of heath in this part of the escarpment ranges, largely consisting of things like Allocasurina and Banksia. A bit different to British heath, I’m thinking! Anyway, this was all burnt in the fires, but it’s regrowing beautifully, at least some species.

I didn’t take many photos on the way, unfortunately.


view of the summit from the track - in darkening weather! You can just see the trig to right of centre, at least on the original

We parked up at the nearest point to the summit and set off to walk less than 1 km, downhill across a small saddle then up the summit. Most of the walk was through trees, but about 100m (horizontal) from the summit the trees give way to heath.


the summit

The summit has a very nice cairn supporting a triangulation marker which was scorched in the fires, but is still standing. Next to the cairn was a metal container with scorched papers in it – mostly unreadable. I think it was a kind of visitor book, but not sure. Maybe from a previous era!

I set up my 40m EFHW as an inverted V on a new ‘experimental’ bamboo pole, held together with re-usable cable ties. It worked, and it’s light, but it’s too bendy! There wasn’t much wind so I just leaned it on the trig marker.

Operating position set up. The Land Rover is parked on the ridge that forms the horizon, just to the right of the cairn

It was at this point that I discovered THE problem of the day. I’d used the RG58 patch lead - meant for connecting the tuner to the uBitx - for an antenna experiment the week before and had left it at home. The solution was some bits cut off my counter-poise, as sort-of-balanced line. It worked, but the SWR at the rig was up. But not too much.


The ‘fix’

I started with 40m and worked one ZL followed by 13 Vks, although signals seemed very variable and often weak. I wasn’t sure if it might be my improvised fix causing problems, but it seemed OK.

I than went to 80m, using the same antenna with counterpoise as a 1/4 wave. Only QSO here was Matt VK1MA who couldn’t copy me initially, but after I moved the antenna more broadside to VK1 we were able to complete the QSO. At this height above ground I didn’t expect it to make much difference but it seemingly did. Finally I worked three ZL stations on 20m with quite good signals.

After this I packed up and we headed back to the Land Rover, quite happy with the results of the afternoon :grinning:


A view back towards the summit, on the way back

I’m planning a new, smaller homebrew tuner for the EFHW, as the MFJ is not really ideal for SOTA. Maybe I’ll hardwire the coax, so I can’t leave it at home!

All I need to do now is upload the log…

Thanks to all the chasers!

7 Likes

Great Gyver on the feed line.
Regards
Ian vk5cz …

Congratulations Steven on your activation, well done. :grinning:
Great antenna hack too.

73 Geoff vk3sq

Nice report and nice Landie!

73, Fraser

1 Like

Thanks for the comments! Glad you like the LR, Fraser.

1 Like

Ooops! I noticed I misspelt the summit name - it should be Wadbilliga, not Wadbillga. Maybe no-one noticed…

1 Like

Hi Steve. I initially surveyed the South Coast SOTA summits. I could not see a name on a map for this high point, so simply named it after the park Wadbilliga National Park. The trig is probably called something else anyway!

After some digging, the summit is not named on Google Maps or Six Maps, but is named on Opentopo Maps as Wadbilliga. So good guess…

1 Like

Hi Ian, I agree, good guess!
I’ve noticed on the official NSW topo maps some other summits have one name for the trig point, and another for the hill - :thinking: Sort of related, maybe.
Thanks for the info,
Steven

1 Like