Submitting chaser TSV logs

The CSV/TSV upload page seems to be for activators only, requiring a My Summit reference.
It also requires dd/mm/yyyy, not “Most date formats are accepted”. I have always used dd-mm-yy.

I can manage the date format, but not the summit!


No it accepts both. But the doc only shows the activator format. The V2 file will allow both chaser and activator logs.

Here is what a chaser file looks like.

V2,G3WGV,,24/04/03,1204,7.0MHz,CW,G3NOH/P,G/LD-008,PSE QSL Direct
V2,G3WGV,G/LD-010,05/06/13,1410,18.0MHz,CW,VK3KAN/P,VK3/VC-003,My first S2S with Australia

We’ll get the doc updated.

Yes, it seemingly accepts it (with the modified date format) but then shows up with only the heading block. No log data below.

And it does need the yyyy year.

Good news: I just tried it again, and it worked (with /yyyy)

The difference is, that I am using a Windows 7 computer right now, as my main computer, an old XL SP3, cannot show the reflector after the changeover (only the headings, anyway). Obviously it can’t do the uploads, either.

So, I have learned how to get it done. Thanks for the help.


1 Like

I have a problem again, this time the objection is

Error on Line 1: Incorrect summit format in column 10

My file looks like this:


I started with tabs but changed them to commas after the first objection


You need another comma after the first call sign. It’s the field where your summit goes. As you are chasing, this should be empty.


Even Andrew still made the same error - an extra comma required after the callsign:
V2,OZ4RT, ,01/06/2020,1850,14.0MHz,CW,EA2IF/P,EA2/NV-070
I had to put a space between the commas or the website deleted the second comma!

Given your experience I’ll bet it wasn’t Andrew, it was the helpful “self incorrecting” website that did it… don’t you just love machines that think they know what you want better than you do yourself :-s

1 Like

Yes, and there were two commas in the upload file. Also in what I thought I sent here, but the second comma was removed already in the preview.

Anyway, I tried uploading the same file again this morning, with two close commas, and it worked flawlessly.
Just like it did with two tabs in April, May, and June.
Last night I even tried from two computers with the same poor result.