Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

SPOTlite v2 - mode

Any help or ideas please?

The eagle-eyed amongst you may have noticed some strange modes appearing in my SPOTlite self-spots. This is since I updated to the new URLs for SPOTlite v2.

It used to be a text window into which you would write “cw” or “fm” etc, but now it is a list from which you select the mode.

I always make sure - and double-check that I have selected “cw”, and that the asterisk is next to it - but invariably, when my self-spot appears, it is for something else, and something unusual like “rtty”, “am” or even “other”.

Hence why I am now in the habit of including “Clg CW now” in the comments field.

Can anyone shed any light on where I am going wrong?



In reply to M1EYP:

Hi, Tom.

I just tried to mimic your problem but it seems okay - which is a miracle after the shambles of self-spotting on the SDW when I didn’t even know the system had changed. Sorry but I’ll pass on this one.


73, Richard

In reply to G4ERP:
Try updating URL once all fields have been filled in then send spot. Sean M0GIA

My comments will offer no assistance to anyone, but I did think RTTY was a little ambitious the other day Tom. I did listen using the correct mode on the spotted frequency though, this explains why I heard nothing.

I have tested posting spots & alerts using my mobile phone & everything seems to work ok. I do not use Spotlite, I simply login to the site as I would at home via my phones web browser. My phone is a smartphone, but it is only capable of GPRS, not 3G. I like to lag behind the masses, in order to maintain the very good mobile coverage I have always enjoyed.

RTTY from a summit is not too far fetched an idea & I’m certain it has already been done. Even I have one of the very nice, small & compact “netbooks” that can be picked up for a good price at many PC retailers, it wouldn’t take much to interface it with a radio.

I’ve never had much success with RTTY from home, but I have had the odd SSTV QSO, I wonder if there are any activators, or even chasers who would like to try Slow Scan Television? I’m sure it must already have been done, it would mean more kit to carry, but a virtually live picture from a summit, with all QSO details overlaid would be nice to have, wouldn’t it?

Think of the possibilities for Summit to Summit!

Sorry, I have have waffled a bit & totally left the original subject of the thread.

I have so far had no problems posting spots from my mobile phone.


Mark G0VOF

In reply to G0VOF:

I like to lag behind the masses, in order to maintain the very good mobile
coverage I have always enjoyed.

Nearly all 3g phones drop back to GSM when no 3g signal is found. Coverage is therefore the same as any existing GSM phone. My current phone is dual band 3g (HSDPA 850 / 2100 ) and quad band GSM ( 850 / 900 / 1800 / 1900 MHz). It tends to always have some kind of signal!


Having found a spare moment I have checked Spotlite2 and the data that came up was exactly what was entered. So Tom, I’d put the errors down to either fat-finger trouble or some “feature” on your phone.

Now one test is not statistically significant and I’ll try again later. Any moderators see self-spots from me today can safely delete them after a few minutes. Just give me long enough to check they did get through!

MM0FMF (or MJ0FMF/MM according to my last test spot)

I “think” that any key strokes I do on the 'phone AFTER I’ve set the mode might be causing the mode selection to toggle through. That is, after I’ve set/checked the asterisk next to “cw”, I then type “QRV now” or whatever in the Comments field, press SPOT and discover I’m on AM, RTTY or whatever.

To examine that further this morning, I typed in the comments field first, then scrolled back up and set the mode to CW (it had indeed changed) as the last thing I did before pressing SPOT. And it worked.

It’s still annoying that it’s doing that, but at least I seem to have a “work around”.


In reply to M1EYP:

Given that I have had similar problems from my phone when using other sites with drop down boxes, that may well be an explanation for your mode problem Tom. Your “work around” may well be the safest option for now.

Edited to add: I think it may be something to do with the mode field still having the focus while you scroll or type in another field. That sometimes happens on full size computers.


Mark G0VOF