Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Spot editing

Has the ability to edit or delete spots being removed?

I spotted an Italian station on 20m today and noticed someone else had already spoted him. I was going to delete my spot but the option is no longer available. Is this a temporary or a perminant thing? Anybody know?

73 Mick M0MDA

1 Like

Not problem earlier as put something up, edited it and laters removed it.
Via me PC note thou. so ok earlier


Whenever I’ve come across what you describe Mick, it has usually been because I was not logged in! So log back in again, and the “Edit” facility reappears. One possibility anyway.

1 Like

works here

Thanks for the responses everyone. I’ve tried logging out and back in Tom but the edit option is still not showing. It maybe an iPad issue!


Yeah could be. I find that I sometimes can’t edit my Facebook posts from iPad or phone, and need to get on a PC to do it.

1 Like

The “are you logged in” thing sometimes comes down to whether you’re viewing www.sotawatch.org or sotawatch.org (without the www), as you can be logged in on one and not logged in on the other, but they both (more or less) appear to take you to the same places…

Thanks everyone.

I’m now positive it’s an iOS problem as I can’t edit via my iPhone or iPad but on the PC the edit facility is there. I hardly power up the PC these days so it looks like I’ll be unable to edit or delete any spots in the future :frowning:

73 Muck M0MDA

Nobody else has iPad issues Mick, so you are not signed in properly.

Just make sure you haven’t created 2 accounts where one account is “M0MDA” and the other is "M0MDA " or “m0mda” etc.

Hi Andy,

I’m not aware that I created 2 accounts. I can log in as M0mda M0MDA or m0mda but the edit option is not there at all. If no one else is having problems with iOS then I’ll see if I can sort it out.

73 Mick M0MDA

Mick, Andy meant that if you have two accounts watch one doesn’t have a space at the end or something.


iOS - pah!

I can log in with a space after my call too but still no edit!

iOS is my only option really as nothing else is as accessible to me due to my visual impairment.

Someone out there must have iOS that could maybe throw some light on the problem.

I have the same problem with Opera and Firefox on my phone, Opera is faster on the phone but I can’t log onto the network at work so have to log on with Firefox. Opera lets me log into Sotawatch but not the Reflector. Very annoying.

It will be something simple and it will be the last thing you try as well - Hi Hi. Hope you get it sorted soon.

73 Neil

1 Like

It will be something to do with the account being different between the creator and the editor.

(Posted by S57NAD)
(Posted by KU6J)
(Posted by DH7FK)
(Posted by EB2FDT)
(Posted by M6EUW)
(Posted by MM0FMF)
(Posted by M0MDA ) <<<<<<< space after the call !!!

So if you spotted with the account M0MDA[space] and now try to edit that spot with account M0MDA you will not see the edit button.

Hi Andy,

I see the space after my call on the spot. However I log in I don’t see an edit button. No problem, next time I post a spot I’ll see if I can edit it.


Just a thought, Mick post a spot for me (MM0FMF) on GM/WS-001 and put “Test ignore” in the comments using the iPad and I’ll see if it looks the same as the one you cannot delete.

Hi Andy,

I’ve just spotted you and the edit is there! I’ll delete it now.

Excellent. Now can you do it again and leave it SO I CAN SEE IT this time!

Sorry Andy, I’ll do it again.

The spot you just placed:

Sat 15:54 MM0FMF/P on GM/WS-001 - 7.000 other
Test please ignore (Posted by M0MDA)

The spot you cannot edit
Sat 10:51 IW2NEF/P on I/LO-304 - 14.285 ssb
(Posted by M0MDA )

The spots were placed by different accounts “M0MDA” & "M0MDA ". i.e. one account has a space character in the name.

I wouldn’t be too surprised if you were to discover two accounts for SOTAwatch with the different callsigns but that you cannot tell the extra space exists on the iPad. So you scroll down and pick an M0MDA account and loging and next time "M0MDA ". It’s probably hard enough without the fact you have some vision problems. You probably need someone sighted to help you sort things out locally. If you weren’t the best part of a 9hr round trip from here I’d come and fix it for you. I’m sure there is SOTA person nearer to Leeds who can help if you cannot get anyone else.