Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

SOTA spot over Internet

When I made an attempt to submit SOTA spot over Internet, using SOTA Spotter on Motorola G7 Play Android phone and T-mobile unlimited cellular/data plan, I got SSO Error message. Please advise.

And what, pray, is the SSO error message?

We could all take turns guessing what it might be but if you say now we can possibly solve the problem quicker.

1 Like

Single Sign On?

I get this occasionally. It usually goes away by itself. Probably caused by the phone being confused by multiple masts on a summit. Worth having SMS configured as a backup.

1 Like

I might help to go to the android task manager (the rectangle symbole next to the home button) and close the SOTA Spotter app. Then start it again to initialize the SSO connection. But if the signal is not good enough (to actually send the data) you might still get the error.
SMS as backup as suggested by Mark is the way forward.

Joe

1 Like

I had the same problem a few days ago so I switched to SOTAwatch and placed my spots through it.

I’ve just tried to post an alert on SOTA Spotter and get the same error message. See the bottom of the screenshot below. The alert was a test only!

401 from the SSO server is a failure to authorise. However, when the signal level is poor like that the attempted authorise exchange may have been correct but the actual resultant exchange will have been full of errors.

3 Likes

Andy, thank you. I’ve just re-entered my password and it worked when I tested it.