Reflector Latest not updating

Previously if I left my browser pointing at the Reflector Latest page it would display something like “2 new or updated topics” at the top when someone had posted. But it has stopped doing this so I have to refresh the page to see if there is anything new. I am using Chrome and have noticed this on both Windows 11 and Linux. Has anything changed in the reflector? Or perhaps Chrome has updated and change its behaviour.

1 Like

Test reply… ignore.

Right, my experiment worked.

I looked at the “reflector latest” on SOTAwatch and could see it was showing Richard’s query. I made the test post and left the SOTAwatch tab alone and did stuff in other tabs for 5 or so mins. Then I looked at the SOTAwatch tab and I can see it has updated to show me as the last poster.


It’s working for me. There may be other ways it’s failing my test didn’t exercise.

I don’t mean that on Sotawatch. I mean the reflector homepage. I have it set to show the latest posts but it no longer updates.

The only one I know where that is found is on SOTAwatch. Where is the other Reflector Latest, URL please so I don’t waste time looking in the wrong place.

The homepage by default shows the latest posts. I just tried in an incognito window and that is the default.

Yes, that’s iffy. It has been since 3 UI updates 13 days ago.

The Discourse weenies are constantly tweaking their UI themes etc. resulting in minor and sometimes major changes that often seem like change for changes sake. Jim updated 3 of them on here and the MT Reflector when we were notified they were ready and neither of the reflectors now auto update. Normally breakage like that is fixed quickly so it may be the changes have caused something else we have to break. We have often had to play with our themes because of UI changes undoing what we have selected.

It’s a pain and typical of a lot of software development…“continuous improvement” is known to many as “continuous breakage”. :wink:

Maybe a bug report is needed but I normally just wait for this kind of issue to get fixed by the people who instigated it.

1 Like

OK, thanks Andy. We’ll have to wait for another update then. Bug fixes usually cause more bugs elsewhere.


It’s just started working again. Has the reflector software been updated?

It’s a managed instance so updates happen without our intervention. Maybe they have.

The log spot feature on sotawatch also became ultra slow yesterday, and it’s fine as of earlier today.

Elliott, K6EL

I just looked at the moderator’s dashboard page and the following is shown:


So the software was updated.

1 Like