Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

My technical (in?)competence

I finally treated myself to a LiFePo4 battery to replace my beloved SLAB. I fitted power pole connectors which required me to trim some of the battery connector strands that didn’t fit into the crimp connections. The battery will not accept a charge (it is almost fully charged) or power up my FT-857. The 857 still works off the SLAB, so that would seem to point to the battery being the issue.
My query is - have I caused the problem by ‘thinning out’ the power cables? I didn’t try the battery before changing the connectors. If so, how can I get round the problem of fitting the power poles to the full diameter cables?
Help/advice gratefully awaited please.

Fix the open circuit.

Hint: don’t only crimp onto the insulation!

What size power pole connectors did you use?

45amp ones should fit the cable without trimming.

Also check the metal insert has clicked in to place correctly.

1 Like

No, the rig would power up - on receive at least - even if only one strand was forming the circuit (assuming the battery to be actually charged as indicated).
If Andy’s diagnosis doesn’t expose the problem, I wonder if you might have damaged the connection inside the battery pack by straining it whilst doing the stripping and pruning work…?

The connectors are crimped onto the wires not the insulation. As far as I can tell it’s a good strong bond/connection. I’ve used the same process successfully before (minus having to reduce the size of the cables).

I’ve used the 30A ones. Will the 45A connectors fit the 30A ones or are the different sizes (at the junction rather than the wire end)?
Both inserts clicked into place and the resisted the ‘pull’ check.

I can’t prove I haven’t done that, but I wasn’t conscious of exerting any excessive force on the wires

The other thing I should have mentioned is that the 'intelligent ’ charger detects the battery when connected and then starts to charge for a few minutes before ceasing with an error message. Can’t remember what exactly (I’m away from home now and can’t check).
I appreciate your suggestions

I use the 45, 30 and 15 amp connectors and they all work happily together. The overall sizes are identical it is the wire connector that is different. Obviously the 45 amp has a larger hole than the 15 amp ones.

I had a similar problem a few years back but only discovered it while on a hill but a wiggle and waggle later I found the problem. It was a slightly twisted connector, took it out straightened it and it worked fine. I have replaced them since.

Check you have the charger set for LiFePo and not LiPo

Sounds like a bad cell OR a interconnect between the cells has failed or become intermittent.

If you have a sharp set of multi meter probes you can probe into the insulation to check for a break.

They are usually very reliable actually, I have nothing put praise for my Zippy :wink:

Jonathan

Same red and black connector…

2E0YYY

Yes

Thanks good to know. I’ll get some 45A

Thanks

Hmm. I don’t suppose they’ll be too keen to replace if that is the case after I’ve chopped the original connectors off :confused:

Indeed, Not your fault, the battery should work as advertised.

Jonathan

Depends on which sized LiFePO4 batteries that you purchased. I understand that the 4200mAh battery has the right sized cble to allow a 45A connector to be installed without trimming it. However, the cable on the 8400mAh battery is too large for the 45A connector. After I butchered my first battery I extended the cable with an inline fuse, the cable size for which was small enough to accept the 45A connector. Not pretty, but it is functional and has the added benefit of being fused as a result.

For the other two batteries that I bought, I picked up some adapter cables (also from Hobbyking, but other places stock them) that had small enough cable diameter to fit the 45A powerpole connectors. Remember that it is not just the diameter of the wire but also the insulation that needs to fit loosely enough inside the housing for it to move slightly. If you need the details on the specific adapter cable I used, let me know and I will dig up the details.

Matt
VK1MA

Thanks Matt. I have the 4.2Ah battery, though I was considering getting a larger model as well (the SLAB it’s replacing is nearly double that capacity). I’d be grateful if you could send me the link to the adaptor cable.
I think my first lesson from this is “check the battery performs as desired BEFORE making alterations to the connectors!”

One recently has brought a 8400 lifepo battery

Now i was warned not to tamper with the power leads

But was lucky enough to buy some extension cable of 5.5 bullet connects already on there from E bay. And just pop onto the battery leads and then butchered other end and fitted the push connects i have here . Whole idea is radio to Lifepo and straight back onto the Main PSU in shack. No messing around.

One also charged the battery first make sure was ok and worked the radio afterwards.

from this

to this with 15a in line fuse

Small extra cost but if battery comes under guarantee its not damaged. :smile:

Karl

Hope you did not chop through both leads together

1 Like