Mini Palm Paddle / Code Cube issue

Regular chasers will be aware of the struggles I’ve had with keying on activations over the past few weeks. The issue is intermittent; sometimes I can operate normally without a problem!

This morning I abandoned 20m CW after just four contacts. Apologies to the many chasers who had assembled on frequency! The issue, when it occurs, is that the dah lever starts adding a dit when released. I do not know why this might be happening. Suffice to say it makes CW operating impossible!

I had wondered in the past if the Cube had gone into an iambic mode. I don’t recall in detail, but in the past I think I’ve gone through the menus and reset that setting. I can’t remember if it worked or not!

I haven’t reset anything from this morning’s activation, but now back at the holiday cottage, I’ve just tried it and it’s all working fine. That may indicate a bit of damp getting in?

Anyway, wonder if anyone else has encountered anything similar?


Hi Tom, I have very occasionally had problems mis-keying my Palm Nano in fog / rain but wasn’t sure if that was damp in the keys or damp on the brain.

The dah-dit dah-dit sequence in iambic mode should happen only if one had squeezed both paddles (which I assume you didn’t because I recall your saying you don’t use iambic mode).

I’m assuming too that you aren’t inadvertently brushing the dit paddle with another finger.

Have you tried the rig with another set of twin paddles - or vice versa - to try to isolate which is the cause? You might need to conduct the test in the shower to simulate the damp/wet environment.


I’ve had a similar issue in a different paddle. In my case they keying would act up when the contacts were set closely. It turned out that with it held in my hand so that the whole thing moved a bit during use, inertia caused contacts to close when they shouldn’t. Maybe try opening up the spacing a little?


Hi Tom
Mine left me with just one side working, removed the battery and fixed it. It was RF getting into the cube and locking it up.
changed my wiring layout and filer fitted on both ends of key wire and its fixed. Had been going on for months.
73 Mike


I’ve got some clip on ferrite chokes if want to try adding a couple? Let me know and I’ll pop them in an envelope and drop them off.


Cheers Sean. I think I’ve got some at home so I’ll give that ago. Probably also need to make more use of the 5 metres of feeder cable to get away from the radials. Embarrassingly, I assumed mechanical issues in the paddle or software issues in the Code Cube - but failed to even consider that RF stuff…!


One of the things that had confused me, was the paddle working correctly when I programmed my call and summit reference into the Code Cube, but not when working through the radio. That rather confirms it’s a RF issue! I set up this morning using the feeder to put more distance between my operating position and the feedpoint as I mentioned above, and the problem did not occur.

I still wasn’t able to operate CW though as I think some damp got into the Code Cube resulting in it being stuck on a speed far above the upper speed setting! Now back inside a warm cottage, it’s all fine again!


Work’s when it’s warm? The battery in the cube is good?

Yes, very recently changed. It’s more of a case of “works when it’s dry” I suspect!

The issue of the dah paddle sending dah-dit was indeed established as being that of RF, and was easily solved by fully utilising the 5 metres of feeder cable length to get well away from the feedpoint of the groundplane antenna.

That just leaves the issue that remains, that cause my sent letter L to be interrupted. When I try to send .-.. (L) what actually results is .-. . (RE). I’ve not noticed this annoying problem when sending any other combination - just that in the letter L!

Anyone think they can help with this one? TIA.

1 Like

I solved an erratic keying problem by cleaning the contacts on my Palm paddle. I don’t know how that could just affect "L"s though!

Maybe try the key with the internal keyer on the 817, that will show whether it is the key or the code cube playing up…


Err dot dash dot dot is L?
There is also an AU setting (autospace) that may be set incorreclty or even A and B mode that throws dots when you dont expect them.

1 Like

Send slower.

1 Like

If you’re not sending the letter L iambically (i.e. while holding the dit paddle, stroking the dah paddle during the first dit) then you must be forming the dit dah dit dit sequence another way, e.g. A-I, R-E.

Perhaps you are doing R-E and [inadvertently] leaving a gap.

IMHO I think it’s worth learning the iambic six: C, F, K, L, Y, Q; plus R makes seven.
[Ensure your rig’s keyer is in Mode B]

Slow the wpm right down to get the finger/thumb action right - 60 minutes tops!


Thanks guys, some good suggestions to work through there. I did enter dot dash dot dot but it appears on here with an extra dot! If I go to edit, it appears correctly. If I remove one dot, then the public view loses two of them! Weird.

1 Like

Sounds like the web page is interpreting the 3 dots as an ellipsis

1 Like

There isn’t three dots to interpret - only two.

Do what I did during my Morse Test - send “F”
Examiner noted that I mucked up “F” & “L” but after sending a stream of each he passed me!!!

1 Like

Yeah, but the system’s apparently making an assumption that you want an ellipsis after the dash and adding an extra dot for you. If you then type that extra dot it doesn’t add another…

It’s done the same thing after “another” above. Some programmer thought it’d be the smart thing to do, I guess… (There, it’s done it again…)

1 Like

It comes from something to do with markdown processing. I spent 10 mins looking for the option but haven’t found it yet to adjust/disable/whatever.

So if your type dot dash dot dot together you get .-… (i.e. the double dot is made into an ellipsis)
To stop it happening you need to break the markdown with a backslash

dot dash dot dot .-…
dot dash backslash dot dot .-..

You can play about with how a \ inserted next to other characters affects what is displayed.