Logging problem GW/NW-042 11/1/14

I couldn’t find my pencil on yesterdays first activation and had to use a marker pen to write in my waterproof notebook.

I have found, to my cost, that this pen and book are not compatible.

I’ve been left with a rather smudged mess.

I’ve tried to decipher it, but I am sure there will be letter mistakes.

This is contacts with MW0WML/P on Moel y Gamlin GW/NW-042 11/1/14 between 11:15z and 11:47z. Please take a look at what I have logged in the database and post any corrections here.

Sorry for the inconvenience.


In reply to MW0WML:

Hi Gerald.

Just a note that I was of course GW for Foel Fenlli. It was great to meet you and Bob on Moel Famau.

Sorry I missed you yesterday. I was pretty much blown off the top of Trum y Ddysgl whilst you were ascending Foel Goch.

73, Simon, G(w)4TJC

In reply to G4TJC:
Thanks Simon, fixed that one.

It was a “bit breezy” later on yesterday (Sunday) wasn’t it? You probably had it worse as you were further west and higher too. Sue was hanging on to the antenna very tightly and I only had one small section of the support up, probably just a metre above ground level.

Nice to meet you too on Saturday.

Great to meet you, Bob GW6ODU and Steve GW1INK, all without any pre planning, just bumping into each other on the hills.


In reply to MW0WML:

I couldn’t find my pencil on yesterdays first activation…

Hmmmm, unfortunately that’s a recent addition to my repertoire! I managed to leave all my pencils behind on the last trip up to Scotland and had to borrow one from Paul G4MD. Mine were in a pile in the shack ready to be sharpened - obviously I didn’t apply the 6P principle. I couldn’t find my pencil on a HuMPs activation the previous month either - then I had to resort to using the voice recorder on my smart phone. At least it worked!

73, Gerald G4OIG