I'm having problems


Not been on here for a while, but I now find I am unable to post an alert.

Can anyone offer me help?



Hi John,

I just saw a test alert from yourself @17:17

Sat 17:17 G1STQ/P on G/WB-004 145.350 fm


Hi Don,

Yes, the self Spot is working, not the Alert for a proposed activation tomorrow :frowning:

Hi John,
what is the website telling you when you want to post the alert?

Let’s check the basics (sorry but it’s always best)

  1. you are going via an up to date browser to the webpage: http://sotawatch.org/alerts.php

  2. you are logged in.

  3. you are pressing the “new alert” text which is taking you to this page: http://sotawatch.org/alerts.php?action=new

So what happens then ?

73 Ed.

P.S. if you want to private message me the details of your activation (or simply post them here) - I’ll enter the alert for you.

Hello Ed,

Thanks for your reply.

I’m sure Ive done everything right.

When I press the ‘add new alert’ it just goes back to the list of alerts.

I am able to add a sopt.


Yes, the self Spot is working, not the Alert for a proposed activation tomorrow

Oops, read that wrong, sorry…
I just logged a test alert fine (and removed it…)
The test spot you did was via SMS, can you do one via the website, or does the same thing happen as when you try an alert?

I have tried a sopt on the website.
It worked.

I immediately removed it.

OK, just tried to add an alert for you (let me know what needs to be changed) - all went fine.

My guess would be that something is “stuck” in a memory cache either on your PC or at your ISP.

Do you have another PC or smart phone / tablet that you can try from?

Which Browser program are you using - most will clear the local and ISP cache for the entry page if you press the shift key and then the refresh symbol.

73 Ed.

Thanks for the reply.

I’m on Firefox and windows 10.

I have been able to add a spot from this computer.

I just want to try G/SP-013 at 11.00

Or use a ‘private window’ (shft-ctrl-p (maybe…))
See if that works.

Managed to get one on :smile:
I don’t know why the last one worked, but it did.

I’m very happy.

If someone behind the scenes twiddled something, thank you.


I’ve deleted the alert I put up.

I’m also using Firefox on Windows 10 - so no difference there.

Since others have been able to place alerts - I don’t think someone has changed anything at the server end, rather that something has cleared on your PC. Applications on Windows, still seem to have memory issues at times and what you described sounded rather like that to me.

When anything strange like this happens, it’s always good to clear the caches (as desribed before - Shift Key plus refresh) and then to totally shut down and restart the PC “from cold”. This action fixes so many problems.

Good to hear it’s working now in any case and good luck with the activation of Gun tomorrow!

73 Ed.

Thanks Ed.

The wx looks awful now!

Oh well…

Sorry to hear about the weather. It’s turned stormy here as well this morning, even though the forecast was for it to stay fine until Wednesday! I believe Gun is quite open when you get to the top, so windy wet weather will not be welcome!

73 Ed.