GW/MW-026 - failed activation - no, make that a Successful activation!

Thanks to the several stations who called me earlier today in response to my self-spot, as MW/VK3ANL.

My apologies, it wasn’t a hoax spot, and I wasn’t intentionally ignoring you.

Regrettably, I appear to have had a transceiver failure, with the FT817 not modulating. I suspect some vibration damage during the flight from VK. Hopefully I can fix it using my limited on-the-road resources, in time to activate one of the G/SP summits in the next week. Otherwise I will really be in mourning over the wasted opportunity & head back to VK-land empty handed!

73 de VK3ANL

Bad luck. I get grumpy enough travelling 100 miles and failing an activation but round the world!!

Maybe some kind soul down that way will either loan you a radio or join up for an eyeball and a joint activation. Here’s hoping for better luck next time.

73 Neil

Hard luck Nick :frowning:

Just a thought, I’m sure I’ve heard that the FT817 is not too keen on the X-Ray machines used at airports & can behave erratically after passing through them. If this was the first time you have used your radio since arriving in the UK maybe that could be the problem?

I have heard that a full reset cured the problem, but I would do some tests to find out if there is another issue before performing that.

Don’t forget to check the simple things like microphone lead not plugged in correctly before taking the lid off.

Best of luck,

73 de Mark G0VOF

I too listened and heard nothing except a call from Karl, M3FEH,
Very bad luck,
I assume from the mention of SP that you are heading North, but maybe not yet. If you are in the Mid Wales & Welsh Borders area still I may be able to help. I live in Hereford City.


Neil, Mark & Rod,
Thanks guys. The advice (& sympathy!) is appreciated.

Already in Nottingham, and will have a calm rational negotiation with the radio tomorrow. Yes, it was working when it left Australia. I now realise that the non-responses on the London 2m repeater, were probably due to me txing only an unmodulated carrier.

Kicking myself for not having packed the Baofeng as a backup. But, the suitcases were already struggling under the load.

Let’s see what tomorrow brings.

Hi Nick,

I was up on G/SP-013 Billinge Hill when I saw your spot. I went straight to 145,550 for the s2s and was a little surprised to hear nothing. Sorry to hear about your rig problem and good luck with sorting it out.

73 Mike

Hi Mike, thanks for trying. A bit later I heard & called you on 20m, before I realised that I was talking to myself.
My G/SP plan was for The Cloud,. Having worked you from VK, I could also bag it as a SOTA Complete.
May still make it - let’s see what tomorrow brings.

Okay Nick, if you have email facitity, my email details are on and I’ll try to arrange something with you?

73 Mike

It crossed my mind! Will do.

Hi Nick,
Saw your spot for 20m (or was it 40m) - in any case took a listen and heard nothing.

I see others have made some suggestions - here’s hoping it is something simple. One thing you could try is reversing the mic lead, i.e. plug the end that normally goes into the Mic into the rig and vice-versa - they’re both the same RJ45 connector, wired the same and if it’s a bad contact that’s developed perhaps this will get around the problem.

Battery voltage - when the FT817’s battery is depleted you can lose audio before other things stop working - if using the internal battery, what state of charge is it in?

Other than that, as Mark suggested a system reset (Here’s how in the online manual - Power-On Microprocessor Reset Procedure - Yaesu FT-817ND Operating Manual [Page 78] | ManualsLib )

V/M and power on Reset all memories and following menu setting to factory-default.
Menu #06 (AM STEP), 23 (DCS CODE), 30 (FM STEP), 35 (MEM TAG), 42 (RPT SHIFT),
47 (SSB STEP), and 48 (TONE FREQ).

F and power on Reset all menu setting (except following menu) to factory-default.
Menu #06 (AM STEP), 23 (DCS CODE), 30 (FM STEP), 35 (MEM TAG), 42 (RPT SHIFT),
47 (SSB STEP), and 48 (TONE FREQ).

Home and power on CPU master reset for all memories and menu setting.

If these fail, it looks like an internal hardware problem.

73 and good luck


I once had a similar experience on an activation and it turned out to be a microphone failure. The moving coil element had simply gone open circuit. Rough handling in transit could easily cause this as it uses very fine wire.

It did not lead to a failed activation because my XYL and I take an FT-817 each!

I later replaced the microphone element with an electret element and a few other components.

Yes, it could be the mic. I’d be prepared to put a $ on it
The FT817 mic does have a higher than normal (for Yaesu) failure rate. So much so that there is now a standard $2 fix involving fitting an electret element. Articles by G’s and VKs on the Web. The mic used with the 857 is identical and when my 817 mic failed I grabbed the 857 mic from the car. A quick test is to see if the PTT gives an indicated Tx of AM or FM carrier but no SSB on speech will show if it’s the mic. Packing a key seems like a good idea - easier to fix than a mike. Replacement mic is about AUD80! Hence the $2 electret fix.


Mine failed about a year or so ago, the dynamic insert was open circuit. I replaced it with the RF speech compressor insert pcb/element from Joachim DF4ZS see:

It’s slightly more expensive than a new mic from Yaesu, but you get the benefit of a proper RF speech processor. In trials from summits I’ve been told I’m a couple of ‘S’ points better signal with it switched in.

Colin G8TMV

FB Nick,

Let me know when you’re thinking of activating The Cloud G/SP-015, and I’ll see if I can join you also. It’s my local summit, and of course, the most activated summit in SOTA!

Of course if it is an internal Mic element failure, this could be a good opportunity to add an RF Speech processor (such as the one from DF4ZS) into the mic casing - this mod also replaces the microphone element.


Thanks again for all the advice.

Yep - it’s the microphone! [With a certainty greater than 99%.] After trying the reset procedure (hoping but not expecting), it had to be either the mic, mic cable, or something very close to it in the tx circuit, because every other function worked. The only non-performers - voice modulation and VOX action. And the mic is about the only thing I could really test in the field anyway.

The mic tested O/C and the multimeter diode test was enough to trigger the transceiver VOX action.

I see there is at least one amateur radio store within a reasonable driving distance of where I am staying, so I think it might be a shopping trip tomorrow.

I’ve read of a few mic failures now but is it an age problem or a general problem? i.e. was there a bad batch or are they all susceptible?

Hi Nick,
Did you try swapping the Mic cable around end-to-end?

Also there’s not a lot inside the MH-31 - take the back off and have a look, but be careful with the PTT lever spring if I remember correctly that can pop out. See if there’s any obvious broken lead.

Another thought try the mic on setting B instead of A (or vice versa) in case it’s a bad contact in that little switch on the back of the mic.

Good luck. 73 Ed.

Thanks Ed,
Yes, I’ve worked my way through these things.

Lets hope the AR store can supply a suitable replacement or replace the mic element then. The microphone is not something that we usually carry a spare with us on activations, so it’ll be a shame if you don’t get to activate in the UK just because of the Mic.

73 Ed.