DM Summit Database

The DM Summit database has disappeared. Any one else got the same issue?

73 Glyn

Total cull perhaps Glyn? I hope not… :pensive: List not visible in Italy.



Database is ok SOTA Database
Website summit pages for DM are empty Summits on the Air

I’m looking at DM summits through the Sotamapping project and then linking to the summits data page without any problems - so I’d say it’s a program problem not a data one, otherwise clicking on the title in SMP of a summit wouldn’t work.


Also if you go via the database site / Summits everything is OK:

Looks to me (without any other info than my tests) that its the association 13 page that needs to be regenerated in the SOTAWatch2 Summits browsing program.


It would help the people who run the websites if you could specify which website seems to be broken when these life and death issues arise.

Missing from SOTAwatch is annoying because you can’t spot/alert them. But they are visible on maps and in the actual database. So you can still see their history, where they are and log chases and activations. They are also still accessible in SOTAwatch too. It looks like the index page has gone on vacation. A team of trained engineers has been dispatched to turn it on and off again and if needed, thump the server with a hammer.


Ok thought found this bit strange.

When DO1DJJ/p was on earlier today it came up on the spot page every time he added a spot.

Tried to post up spot myself with said sota DM/BW-639 kept failing not recognising the summit. BUT worked gent twice today firstly on 15m logged it into the logging data base no worries points added etc and when you clicked on the DM/BW-639 bit showed as worked today,s date.

Later,s that day he,s on 10m and managed to work him so went onto me log removed the 15m contact and replaced it with the 10m contact for obvious reasons.

Again me log registered it OK and again tried to spot it as it was being wkd here in SW UK again failed due to unrecognised summit. Yet he could spot himself no problems.

Jolly good stuff :smile:

It definitely sounds like a job for Maxwell’s Silver Hammer!

(Showing my age!)


That particular blunt instrument was used to kill, not bring back to life. Allegedly.

This problem is solved now.

1 Like