Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Disastro Totale on HB/VD-020, today

Apologies for the failed activation today. My KX2 would not transmit effectively and I couldn’t work out why. The SMR and RF meters were not showing any output when I was transmitting. I did hear folk trying to raise me so apologies again for the SPOT and failed activation. After an hour trying to fix the problem I had to leave the summit because of the cold. I will try to download the manual and see if I can work out what I did wrong. If anyone has any suggestions please let me know.



Hi Colwyn - one suggestion - was the battery voltage too low? The rig would receive but perhaps block transmit on a low voltage.

Otherwise perhaps a faulty microphone or cable - did you try using the built-in Mic. in the KX2?

I listened for you when you spotted and heard others calling but I suspect with skip distance from here, i wouldn’t have got through in any case.

73 Ed.

I have inadvertently turned the output power to 0 before which results in exactly this. Second knob from the left, push it until the power level shows in the lower right. Make sure it’s not 0W.


Hi Colwyn
I was listening for you but alas nothing heard, I am not familiar with the KX2 so cannot comment.
Cheers Ken

Thanks for suggestions. Battery was fully charged and power was up at 10 watts. Both the internal and external mics were affected. Haven’t had time to set up and check the KX2 since but I wondered if I had accidentally switched off the mics or set it to data?

Have the FT 817 with me so success today on HB/VS-113. Nice weather and contacts as far away as Finland, Russia and Greece. Backed off a second peak his afternoon as the avalanche risk is still quite high.



Does it work on cw? I recall some reports of failure in the elecraft mikes.

Unlikely that both the internal Mic and the external one would fail at the same time though Andrew?

I think Colwyn’s though that a menu item has got changed switching input to data and disabling the microphones is most likley.


Hi Ed,
You may well be right. But if a radio fails on ssb, I immediately check it on any other mode it should do. A failed microphone would produce no ssb output but the radio would still work on CW, FM if it has it, PSK etc. Just a troubleshooting approach. Thought it might be worth checking… impossible to know without having the radio on my bench.
By mentioning that approach someone else with a similar problem one day might be helped in diagnosing the problem. Once you know the transmitter can produce power you could then start looking at problems that are unique to the microphones, such as dc fed to the electret element or a gain control set to low or zero value etc.

Agreed, the only way to diagnose is step by logical step. What works, what does not and the BIGGEST question - what changed since it previously worked?



Good suggestion but I don’t use CW. There is no FM mode on a KX2. I’ll see if I can rig up two antennae and test for transmissions with the FT817.

It still feels like I have pressed the wrong button somewhere as it was working the day before!



Hmm. Mine has FM mode. It’s the last (lowest) option when you cycle through the modes.

Hi Colwyn, no need to be a cw operator or to carry a key to make the radio emit a carrier for test purposes. All it needs is a shorted 3.5mm audio plug in the cw key socket. Useful carrier generator. And with the radio in keyer mode, a dit generator. May need to be a stereo plug to allow the radio to be in keyer mode.
Good luck sorting it out. They have a good reputation so no doubt there is a solution.
73 Andrew VK1DA/VK2UH

Maybe the rig IS in cw mode. No microphone action then…

1 Like

Perhaps the best starting point is to do a Hard Reset of the KX2 - it will lose any special configuration changes you have made but at least it should put it in a “standard” state to see if the problem is config or hardware.

Look in the manual at Reset to Factory Defaults - or EEINIT.

73 Ed.


problem was the external microphone after all. As I had not adjusted the microphone gain for the internal mic, it seemed like both the internal and PTT mics were not working.

Thanks to W&S for the replacement under warranty, excellent service. KX2 worked perfectly again on GM/SS-281 earlier today.




mine never had this issue and yes I had the 0W power mistake… already.
The FM mode came in the latest firmware although still experimental stage.
Despite my CW is still very bad I programmed few macros/messages on my KX2 so I can test it that way, and sometimes I am using it to see on reverse beacon network if someone decodes me (so I can check the propagation this way too)
Otherwise KX2 seems to be really tough - on last activation I was transmitting on 80m with SWR 1:5 (could not tune better than that my shortened piece of wire) and full 10W and the finals survived.
Maybe freezing weather was providing additional cooling :wink:

73 Thomas