Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Database access denied

Earlier this morning I did have access to the SOTA database but now I get the following:
401 - Unauthorized: Access is denied due to invalid credentials.
Nick

Same here… Guess Andy needs to give it a kick :wink:

I wont be giving it a kick from work due to firewall changes here. Firstly the DB engine is working, so this is just the web app (the bit that generates the nice web pages) that is not working. Probably the server has been / is being updated with Windows patches. In that case several hundred websites hosted by our hosts will be down and so they will be receiving plenty of requests to “kick something” :slight_smile:

If it’s still not behaving in an hour or so (to give the hosts time to respond to other tickets) then I’ll raise a ticket.

1 Like

Thanks Andy

Thanks Andy appreciate the rapid response :slight_smile:

1154Z and it’s back. I guess the Windows patches are now installed :wink:

1 Like

Working fine for me at the moment - no restricted access, so I guess the hosting company have addressed the problem.

The test I ran was -

  1. log-in

  2. Find summit (searched on name)

  3. display summit data.

all worked as normal.

Great - back on again - thanks again Andy and all concerned.

It’s lovely when people say thanks but I must come clean and say I did absolutely nothing other than confirm there was an issue, write about it and hit F5 a few times. :blush:

2 Likes

Whether you did anything or not you were there when we needed you that’s worth a lot :slight_smile:

1 Like

You would never make a good politician Andy!

The mans to honest but good with his wand,Thanks Andy.