Data base

is any one having any issues with the data base today

In reply to -M3XIE:


Not connecting for me at the moment

73, Derek

In reply to -M3XIE:
Yip, cant get into it all afternoon.

Victor GI4ONL

In reply to GI4ONL:

Did anybody think to PEM Andy about it?



In reply to -M3XIE:

Have been trying to get into it for at least 2 hours …

73, Inge OE5IRO

Hi All,

Yes the database is unavailable at the moment, I have reported this to Andy MM0FMF via email, he is currently activating so won’t be able to fix the problem until later.

Thanks & 73,

Mark G0VOF

In reply to G8ADD:
Hi Brian,

I did earlier on this afternoon, soon after I got back from SW-028. As we know Andy is out and about so I guess it’ll be up soon.


In reply to MW0BBU:

Hi Steve,

Thanks for pulling my call out of the mini-pileup you had this morning before I spotted you :slight_smile:

Thanks & 73,

Mark G0VOF

In reply to G0VOF:
It just worked fine for me, log uploaded… Mark you were a very strong signal, well over the s9, thanks for the post.


In reply to MW0BBU:

Thanks Steve :slight_smile:

Very nice conditions earlier on 40m. F2 critical frequency was well above 7MHz when you started, hence the 599 both ways. Very nice at that time on a Sunday morning :slight_smile:

You are correct, the Database is now up & running again.

Thanks & best 73,

Mark G0VOF

In reply to G0VOF:
The Data Base from here lets me add contacts to my log and the log on works i cant get the results section to respond. The drop down box works but nothing opens when i click on it . been like it since yesterday,its now my Monday morning, 22.00utc or 0730 am here.

In reply to VK5CZ:
Hi Ian, worked fine for me yesterday afternoon and this morning. If you still have issues, it may be the cache in your browser or your ISP holding a corrupted copy of the page.

I suggest you do a “shift + refresh” - this should reload the page from the web server and hence update the cache stores en-route as well.

You could also try access using a different browser IE / Chrome / Firefox etc.

73 Ed VK2JI

In reply to VK2JI:
hello Ed no that did not work.
I have 3 different computers and I have tried on all of them with the same result or lack of “results” that’s the only bit that won’t respond.

In reply to -M3XIE:
I have logged in today and seems ok now.

In reply to VK5CZ:

I’ve just logged in to your account (IAN…) and entered an activation for VK5/NE-001 with 4 QSOs. That worked fine and visiting the “activator results”, “activator uniques” works fine. If I view your log that works and I can see the test entry in your log. As long as I am logged in I can see the 4 test QSOs I placed in there. I’ll leave the bogus activation in your log until you have resolved the problem. Then you can delete it.

I did the logging under Firefox 23.0.1 on Win 7 Pro 64, I checked I could log in and view the results in IE8 Win7 Pro 64 and Firefox 23.0 Mint 1.0 on Mint Linux 13 (Maya) XFCE 32bit.

If there is an issue then I think it’s something your end.

There have been some database outages at the host. A situation I’m not happy about. Worse there appears to be periods when either the server farm, switch fabric or SQL server are overloaded resulting in short drop outs (you see HTTP 503 error pages, hit refresh and everything is cool again). I’m watching this situation closely. It may we need to move to a better (read much more expensive) hosting company. We shall see.


In reply to MM0FMF:
Thanks Andy for testing BUT it still will not give me any results. The Add chaser or my activations part of the log works fine I can enter my last activations and chasing I did on the weekend. The drop down box for showing results will not respond even in Firefox. I have windows vista on 1 laptop windows 7 on another and the home pc with windows 8 none will get the results part of the data base to go to the chosen page for me. log in log out, the SOTAwatch2 page refreshes every minute ETC everything else seems to work. got me beat.
73 Ian vk5cz …

In reply to VK5CZ:
As you can see I can even respond here
ian vk5cz …

In reply to VK5CZ: Had problems with the Database yesterday as well. Could not get to the Database for a while. Tried 2 or 3 times. Then finally it came up. All this over about an hour. Think there must have been a bug in the system or perhaps a server problem.

In reply to MM0FMF:

Just an idea off the top of my head - since I have no access to your database I couldn’t say for sure - but might this be an issue with having too many concurrent database connections?

That is to say, the db could be running fine, but if, say, your code does not handle user connections properly, the db might run up against a limit of allowable numbers of connections imposed either by a setting within MS SQL Server itself, or something on the host. The proper way to do this - and forgive my impertinence if you already implement this - is, when a user requires data, to open a connection, fetch the data, serve the data, and immediately close the connection again.

It’s all too easy to have a global connection variable in the code, and use it for all data requests, keeping it open while the user is running your script. Easy, but bad practice, as I know from personal experience. I had this problem several weeks ago while maintaining the Mapping Project, and I found I had to do a major overhaul of user connections. No connection problems since then…

Best regards and 73

In reply to DM1CM:

Currently on the 6th attempt to enter an activation, keep adding 10 or 15 qso`s then get kicked out with a “service unavailable” message. A bit frustrating but I keep logging on & retrieving the data and carrying on.