Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Chaser Log download broken

Hi,

when downloading the full chaser log from the new database (https://newsotadata.sota.org.uk/en/log/chaser -> download complete log), the downloaded file only has about 200 QSOs and then terminates with an error message:

Fatal error: Uncaught Error: Call to a member function format() on bool in /var/www/download/downloads/download_log:163
Stack trace:
#0 {main}
thrown in /var/www/download/downloads/download_log on line 163

The download from the old database works ok, but as I understand it will be switched off eventually.

vy73, Peter HB9TVK

(Sorry for spamming the reflector, I could not find a contact / support address on the page)

Hi Peter,
on the point of finding the correct individual to contact - click on “contact SOTA” at the top of any reflector page. In the field where it says “The management team - general” click the arrow at the end and all of the management team, with their roles are displayed - you can then select the relevant one and send you message just to him.

On the database download problem I can’t help you - it’s all gibberish to me!

73 Ed.

Peter, I have just tried now and I can download your full log to a CSV file. Can you try again now?

Hi Andy,

sorry, still does not work for me…

It breaks after 230 lines (somewherein 2013)

Hi Ed,

ah, thanks. I’ll try to remember next time!

vy73, Peter

Hi Peter,

This is now fixed. I was able to download your chaser log in it’s entirety.

Cheers,
Andrew

Hi Peter - I think many people don’t know where the list is, so this was a general post for all to take note of how to find the list of MT responsibilities.

I think it was fine for you to post in this relevant section of the reflector anyway, just contacting directly the responsible person might work a little quicker.

73 Ed.

Hi Andrew,

confirmed, works now for me. Many thanks for fixing!

best 73, Peter