"CHASED BY YOU" missing ...

Hi Martin

I’m getting this when logged in

Summit Activity

Total Activations: 122 View All
Latest By:

GW0WPO/P on 14 Feb 2019
MW0PLA/P on 05 Jan 2019
GW4VPX/P on 28 Dec 2018
MW0JLA/P on 12 Sep 2018
MW0XOT/P on 21 Aug 2018

First Activated by:

MW0DFA on 18 Jul 2003

Activated by You on:
28 Dec 2018, 09 Mar 2017, 10 Feb 2016, 15 Apr 2015, 26 Jan 2015, 17 Jan 2014, 29 Dec 2013, 06 May 2013
Chased by You on:

12 Sep 2018 - 144MHz, FM
12 Sep 2018 - 5MHz, SSB
21 Aug 2018 - 144MHz, FM
21 Aug 2018 - 70MHz, FM
10 May 2018 - 144MHz, FM
10 May 2018 - 144MHz, FM
31 Mar 2018 - 144MHz, FM

Maybe I’m still using the old web page???

Works for me on the new web pages:

strange … maybe @G4ZFZ has any idea why it does not show my chases!? is it just me or is anybody else having the same problem?? i chased that summit 17 times:


I normally select Summits at the top of Sotawatch 2,
and then sometimes I can see my chases on say the
G/CE summits.
I just tried again, and although I am permanently logged
into Sotawatch 2, I couldn’t see my chases. Then I noticed that
I was invited to log in to Summits, and having selected this I was
able to see my chases. The password auto filled, so I am not sure
which it was.
I seem to have 3 passwords, 1 for Sotawatch2 which I have used
for many years, 1 for Sota.org, and one for the reflector.

I’ve probably been doing something wrong

My apologies for my very poor understanding of computers.

Best 73 Dave

Hi Martin,
Well it doesn’t seem to be related to the actual summit - as you’ll see for me I get the “chased by you” entry:

Same problem for me like Martin.
But interestingly in i.e. association overview I see the chases.

73 Joe

I’m having the same problem. Just checked it again right now and either logged in or not, I never get my chases for a given (10 times chased) summit.

As Joe @OE5JOE pointed, I can also see the number of times I’ve chased that summit in the EA2 association overview:

There must be some little bug…
Just in case, I’m using Windows XP and my browser is Mozilla Firefox.



Your summit is also good by me - my chased info is there:

Try logging out and logging in again - you never know!


Hi Joe,
I have also problem like Martin and on association overview the same problem: last column is “Last activator” and no more info

73, Jarek SP9MA

It seems to work for me and I tried other summits, too……

Hi Ed,
I just tried that, but no good results…
I still don’t see the Chased by you info.
Let’s hope Jon @G4ZFZ can have a look at it and find a solution.


Hi Martin,

Once you are logged into the SOTA Website ( www.sota.org.uk ), you will be logged in as a callsign which the system will use to try and match your activations and chases. However, it is possible that this callsign (with which you are logged in) is not necessarily the callsign under which you activated/chased.

If you look in your user settings (again on the SOTA Website: Summits on the Air ), there is a field there called ‘Alternative Callsigns’. It might be worth checking if this fields has all the appropriate callsigns you may have operated with and submitted to the Database under.

If after checking that you find you still have a problem, let me know and I’ll take a closer look.

73, Jon

1 Like

Hello Jon,

That worked for me. Thanks.
Is there a plan to integrate the sota.org.uk page also to the SSO system?

73 de Joe

SOTAwatch3 ( https://sotawatch.sota.org.uk/ ) is now fully integrated with the SSO. The plan will be to slowly transfer the dynamic content from the website into SW3 - I have already made a start. The website will then not require a log in, thereby dropping two current logins (SW2 and Website) back into the SSO. We’re getting there slowly but surely!

1 Like

hi jon,

so far i activated and chased only with my own callsign … but entering my own call in “alternative callsigns” did the trick and now my chases are also displayed!

thanks for the hint …

73 martin, oe5reo

1 Like

Same here. Had to fill this in even though the alternate is the same as my only call.

Same here:
I even added HB9DBM/p, which did the trick also.
Since I never saw this Chassed Thing I’m very glad such a thing exists, hi…

I have filled that field with all these callsigns I’ve been using over time (EA2IF, EA2IF/M, EA2IF/P, EA2IF/1, AM02IF, F/EA2IF/P, CT7/EA2IF/P) and I can now see the Chased By You On
I didn’t realise that my own callsing with different preffixes and/or suffixes was seen by the system as different callsings, therefore I never felt I needed to fill that field. Also I had completely forgotten about the special preffix AM0 we were authorised to use when the King Felipe VI got to the trone of the Spanish Kingdom in July 2014.
Thank you, Jon @GM0ZFZ for giving us the solution and Martin @OE5REO for having raised the question which led to the solution!


1 Like

Jon, do I need to fill in all the variants such as /P, /M for each callsign, or does the software recognise those as the root callsign?

Also is it just variants such as G6xxx & GM6xxx, or do I also need to add any prefixes I’ve used eg EI/G6xxx.

The software should handle this without you needing to put in the suffix variations of your call. Same with prefixes. However, from the comments in this thread I do wonder whether the My Chases section at least might not quite be working … I’ll need to check it out.