Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Adding Chaser Qso


#1

For the last 5 days I have been trying to log some chaser qso’s. I get as far as to select the asosiation which I do and then it just kicks me out saying webpage unavalable. Is it just me or is there a problem for others ???

thanks dave


#2

In reply to G0AOD:

It’s you! I was able to add my activator entries on Sunday and I’ve just entered a test chaser entry without issues.

Sorry, but I’m not quite sure who you should contact for furthe assistance Dave.

Andy
MM0FMF


#3

In reply to MM0FMF:

I’ve tried it from two different computers / landlines / SPs and like Andy I have no problem Dave. I’m not a software guru, so unfortunately I can’t help you. Hopefully someone who has knowledge on this subject will read this thread and assist you.

Hope you get it sorted soon.

73, Gerald


#4

In reply to G0AOD:
Dave are you using a slow link to the internet?
When I was in Scotland I used a bluetooth link from laptop via mobile phone to internet. I found that the link timed out during busy times and other occasions I was logged out of the database before I could complete. When I used the cottage WiFi link (much faster) I did not have these problems. Also strange things have been Happening with access lately read the ‘Jim’l fix it’ thread.
Hope you sort it soon.

Roger G4OWG


#5

In reply to G4OWG:

The problems with Sotawatch were due to problems with the nameservers for 123-reg but the database is not the same domain and uses different nameservers so it shouldn’t be anything to do with that. Probably something is gubbed with your database records Dave. Unless anyone can suggest a better contact, you’ll either have to mail webmaster@sota.org.uk or possibly SOTA_MT@sota.org.uk

Andy
MM0FMF


#6

In reply to G0AOD:

Hi Dave

Everything working perfectly here so have you tried the obvious simple steps like clearing your browser cache and/or history files?

Not always a panacea but it often cures that type of problem. What browser are you using and what version of Windows?

73’s
David/G4CMQ


#7

In reply to G4CMQ:
THANKS CHAPS FOR HELP

I will try some of the tips.all was fine to the weekend when my e-mail stoped working and so did the sota loging. I have been on the phone to my provider who said they have a problem with the e-mail site but that shouldnt effect any other things on the web pages. Just seems strange they both acted up at same time. I am not very good with the tec side of pc and the stuff on the other topic is above my head.

the system I use is windows xp with explorer 7 all very common stuff.

JUST DELEATED ALL HISTORY AND STUFF STILL NO GO
thanks agn to all dave


#8

In reply to G0AOD:
WHAT EVER NEXT MY E-MAIL STARTED TO WORK AND LOW AND BEHOLD I CAN NOW LOG MY CHASER QSO’S
THANKS FOR HELP DAVE


#9

In reply to G0AOD:

Computers would be fine if they didn’t need software to run them!

Glad it’s back.

73, Gerald