Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

A cracking day

Saturday 14th January 2012 was a belter. The schedule for the day was packed tightly from the get-up at 0630 to hometime around 0130 on Sunday. The first job was to pick up Jimmy’s mates Edward M6NSR and Craig, who would be joining us for the SOTA parts of the day.

The weather was beautiful with blue skies, bright sunshine and clear crisp views. We could tell even while driving from Macclesfield to Cloudside that we were in for a treat.

We kitted up on Cloudside, quite surprised that ours was the first car of the day to park there. Liam was in an unexpectedly cheerful mood despite the irritation of not being able to find his Nintendo 3DS that morning, meaning that he would miss out on the Playcoins the built-in pedometer would award him. He set off first, and was first to the summit of The Cloud G/SP-015 by quite a margin.

Jimmy M3EYP and Edward M6NSR did 2m FM using Ed’s FT-817 and Jimmy’s SOTA Beam. They were kept busy by a decent sized pile-up which kept them well entertained. On my first 40m CW activation of the year, I too was kept busy, and recorded 58 QSOs across Europe, with particularly good conditions for inter-G working. After pack-up, and seeing that Jimmy and Ed were packed up, I called on 2m FM on the VX7-R and made a further 9 QSOs. I had set-up close to the northern edge of the summit, and enjoyed fabulous views throughout my activation. It was most enjoyable.

Now came the familiar short drive across the valley to Gun G/SP-013. My last walk up here in 2011 was damp and boggy, but this time the ground was frozen, so it wasn’t half as bad. Again, it was 2m FM for Jimmy M3EYP and Ed M6NSR, and 40m CW for me. This time I made 24 QSOs, taking me to 91 for the day. This prompted me to unleash the VX-7R again to try for the century. This was achieved, before Jim and Ed, now back at the car, each worked me for QSOs 101 and 102.

There was no slack in the time, so en route back to Macclesfield, we called at the football stadium and bought our tickets for that afternoon’s match versus Torquay United, and Tuesday’s FA Cup replay away at Bolton Wanderers. It was then a little further north on the Silk Road to drop Craig and Edward off before returning south to The Macc (what used to be the Three Crowns) for lunch. This recently reopened pub is a free house specialising in local real ales and fine cheeses and pies - great for a pre-match luncheon.

We continued to the match where unfortunately Torquay ran out 2-1 winners, and then a quick turnaround at home to get back out to Gurnett (a small hamlet between Macclesfield and Langley). Here stands the Old Kings Head pub, these days a popular live music venue. I had a gig with a band called The Manatees, which I enjoyed very much, especially when my son Liam got up to sing a song and open up the second set. The amateur radio theme had continued through to the evening, with M1EYP on stage and M3EYP, M6NSR, 2E1AEQ, G0DMV and G3CWI in the audience. M1DDD was supposed to be going as well, but couldn’t make it in the end.

A cracking day - thanks to everyone who called in to our stations.

Tom M1EYP

However, a cracking day it was not on Tuesday 24th January 2012. After an “interesting” day at work, I didn’t really feel like doing the 6m contest up on The Cloud G/SP-015. It seemed like the urge had gone, what with winning all three (2m, 70cm, 6m) UKAC series comfortably in 2011, and taking two dismal beatings in the two January 2012 events so far! However, I went for it nonetheless.

I walked up to the summit just as the rain cleared through. It was now a pleasant and dry night with little wind and very mild temperatures. I started to look forward to my activating and contesting. Up went the 6m delta loop, and I got all set. Until I tried to switch the FT-817 on that is. Nothing. Nowt. Not a sausage.

Various checks and tests to eliminate all the variables were carried out, after which I could confirm that I was getting nothing from the 7Ah SLAB. Nothing. Nowt. Not a sausage.

This was really irritating, because I had actually checked out the SLAB in the shack before setting out, the delta loop was up, and it was a nice evening. And my day-long bad mood was starting to lift. Well, I wasn’t visiting this place without activating it, so I called on the 2m FM handheld and made three QSOs - before that too ran out of steam. Oh dear.

I returned home and returned the SLAB to the shack, where not even replacing the in-line fuse brought it to life. So a more serious problem maybe - like it is dead and needs to go in the dustbin? (Er, I mean appropriate recycling provision…).

Oh well, another mediocre activation in the logbook of M1EYP…

Tom M1EYP

In reply to M1EYP:

I saw the spot relating to the issue with the SLAB and it reminded me of when I used my 12AH SLAB to activate Nine Standards Rigg… or didn’t use it as it died en route to the activation. I had to qualify that one with 1W of FM from the C710.

Checking a battery in the shack with a voltmeter is not sufficient proof of a good state of health. The battery actually needs to be loaded when the measurement is taken. After a few minutes on the summit my SLAB wouldn’t even support the current drawn by the 857 on receive!

Gerald G4OIG

In reply to G4OIG:

I had that happen during an activation of Place Fell in severe winter conditions. The funny thing is that it was OK after I charged it again, I think there must have been a poor contact during charging leading to it only getting a partial charge and the capacity of the battery was affected by cold.

73

Brian G8ADD