6m/10m scoring problem

I’ve received a few messages saying the 6m/10m challenge page is not scoring properly. I have just entered my log for 10m and it worked for me. That statistically massive sample of 1 is not relevant. If I’d only had one report I’d assume usage error but I have had enough reports to convince something is amiss. I can’t see what it is yet!

So if you have a problem, just post the date, summit ref. and callsign used and I can get on and fix any gremlins.

worked for me also :smile:

Hi Andy

Did you activate a summit on 14 Nov 15? At 16 Aug 15 my 6 &10 m challenge ‘Callsign’ count was 105 and the multiplier score was 18.

On 14 Nov 15, I activated 2 summits Mt Coree VK1/AC-023 and Mt Ginini VK1/AC-008 both of which were not activated in the 1st round. Mt Coree on 6 and 10m and Mt Ginini on 6m only. After entering my activator log and running the report the multiplier didn’t change, I was expecting the multiplier to increase by 2 to 20.

On Tuesday 17 Nov 15 I activated Mt Mundoonen on 6 and 10m. After entering the log and running the report the multiplier advanced by 1 to 19 as expected.

Elliot K6ILM reported a similar problem at this post. 15th NOV :-) - #10 by MM0FMF


Andrew VK1AD

Just guessing here, but perhaps the date change from 15/11 to 14/11 is not yet reflected in the code that selects and counts unique callsigns and summits activated.

Andrew vk1da

Hi Andy,
On 12/11/2015 i activated PA/PA-003 . I make 2 QSO’s on 28.030- (gmt12.51) with AC1Z and K1BV (12.53).
These QSO’s are not in the 6//10m scoring.
Thanks for help!

73 Sake

From 6/10 rules :-

“The second period runs from 14th November 2015 to 13th February 2016.”

Hope that helps Sake.

Working fine for me with my 10m chaser enties over the last few days (17th, 18th, 19th, & 20th), can’t say if 6m data is a problem as I haven’t had any contacts yet in this second period or if the activator side is working, but as far as I can see, the 10m chaser side seems fine.


UTC rollover problem?


Thanks for the specific summit info Andrew, I can manually run a few tests now with that info and the info from Elliott.

I did think it may be just a 14-Nov issue as that was changed from 15-Nov but the code looks kosher. I’ll fire up the debugger and see what gives.

Maybe the QSO count date got changed to 14-Nov but the multiplier count date did not? Absolute guesswork as I don’t know how the code is structured :wink:

Hi Andy, I also miss the QSOs of my activation on 14.Nov.2015 on OE / VB-491 in the Challenge
73 Herbert

OK, with the various reports I’ve found the typo. I’ll upload a fix later in the week. I’m still working through emails that need a reply etc. I received when on vacation. I didn’t really want to but I fired up my work laptop earlier and there were a few hundred emails that needed sorting through. About 30 important ones and lots of dross. At least I’ll be up to speed when I return.

So the important point for everyone is that as long as you have entered the QSO into the database then you will get the points after I upload a new version of the code.

1 Like

Hi Andy
My upload of the

14/Nov/2015 HB/LU-018 (Rooter Berg/ Chare) HB9BIN/P

is not counting for the Challenge. All other updates are doing well. Is it a problem of the starting date?
73 de HB9BIN, Andy

I haven’t uploaded the fix yet.

… lsn: … “you will get the points after I upload a new version of the code” :wink: