Other SOTA sites: SOTAwatch | SOTA Home | Database | Summits | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

15m activation

Saturday 26th November 2016 - The Cloud G/SP-015

Tuning around the CQWW CW contest at home on the Saturday morning revealed that 15m appeared in reasonable shape, but would have gaps in the spectrum to make SOTA activating viable. I was also keen to get my SOTA PSK portable set-up going again.

As reported earlier, the Arnova G3 tablet I “uninformedly” purchased for this purpose is not up to the job, as the headphone jack is just that - a 3.5mm 3-pin headphone jack. I spent some time in phone/tablet buy/sell shops in Macclesfield at lunchtime trying to upgrade to an Android tablet that would work with my Wolphi-link interface. I was on the point of getting a Samsung Tab 3 when the store I was in advised that there would be a 2 hour wait before my existing tablet could be tested and valued for part-ex. That old chestnut.

So I ditched that idea, I was now well behind schedule and wanted to get a bit of a walk and fresh air in. It occurred to me that my HTC One Mini smartphone in my pocket was a different unit to the one I had a few months ago which “bit the dust”. I thought I might as well see if my current one worked, as it was a surprise that my old one didn’t.

I drove through thick fog from Macclesfield to Bosley. Fog, that I was later to learn, caused the abandonment of the Macclesfield Town vs Dover Athletic football match that I had elected not to attend. As I drove up onto Cloudside, I emerged from that fog, so I began to really look forward to my short walk.

Sure enough, as I neared Cloud summit, the views all around were spectacular with the dense fog filling the valleys either side and completely covering the Cheshire Plain and all points north. There was hardly a breath of wind at the summit either, so for once I wasn’t huddled under one side of the topograph, but set up right on the edge of the escarpment so I could enjoy the views throughout my activation.

It was good that there was no wind, as even the slightest breeze would have applied a notable chill factor to the zero degrees temperature. I started off by connecting up my phone and interface to the FT-817 for PSK31. And this time, everything worked perfectly! It was clear from the waterfall that signals were being detected via the interface and cables, and the transmit side worked straightaway. I wondered if my previous phone of this model actually had a fault in the 3.5mm jack socket?

What I couldn’t find was any other PSK31 signals on the 15m band, although the “bleed over” from the CQWW was up to 60kHz beyond the normal datamode QRGs. I did find a decent gap just above 21.070MHz and did a fair bit of CQ SOTA calling there on PSK31, but without getting any replies. So I guess I cannot yet be 100% certain that my system is working - but it looks like it!

I had been on summit a while, the temperature was dropping into the subzero and it was getting dark. I thought therefore it might be a good idea to actually make some QSOs. So I disconnected the PSK gear and installed my Mini Palm Paddle and Code Cube instead. Yet even when I found a gap and self-spotted, I still couldn’t solicit any replies. What seemed like gaps to me though could have been very busy with contest traffic in other parts of the world of course.

So it was now a case of trying to answer some CQWW contest calls. Which I did, just four of them (successfully):

EF8R - Gran Canaria
K4OAQ - Tennessee
V26K - Antigua
CN2AA - Morocco

I tried to answer many others, including several in Brazil, Uruguay, Argentina, St Kitts & Nevis, Bonaire and Cape Verde, but didn’t make myself heard. I normally am successful in getting through to this level of DX, but I suppose they will be hearing lots of traffic on their frequency, and 5 watts won’t make it. On a non-contest day, I’m sure it would.

7 Likes

Tom,

I had the IC-703 on from 1400 to 1630 today, but never saw you on the waterfall, in spite of setting up your callsign to come up in colour.

It seemed pretty quiet in my part of Staffordshire, with only an occasional, very weak, PSK trace.

John

I’ve run “PSK Reporter” this morning, I forgot to put it on yesterday - it might have shown your transmissions.

The last time that it saw you was 7 days ago, [6 days as of yesterday, of course]; do you know, for certain, that you were getting out?

Pretty sure I was going by behaviour of the equipment and meter indications, however as stated above, cannot be 100% sure.

Will try again this morning on 20m, although the contesters may well obliterate the data qrgs.

OK Tom,

Of course, I realise that PSK Reporter isn’t a 100% certain method of testing, as it depends on just how many reporters are monitoring at any one time.

I worked a UR and an SV yesterday, at 1320 and 1328 respectively, but neither have shown up on the reporter.

Unfortunately, I have to go to Stoke in a few minutes, otherwise I would be listening again - there’s always another day!

I did watch the waterfall on 21.071 for you Tom, not a trace of any signal !!

Thanks for trying.

DAVID
G0FVH.

I’m now of the opinion that my HTC One Mini phone does not work with the Wolphi-link interface after all. Had another try with it on my Cloud activation this morning. It appears to key the tx on the FT-817 OK (from my side - but seems chasers don’t see/hear anything), but it only receives the waterfall via the phone’s built-in mic, but nothing via the cabled connection through the interface.

So will probably have to upgrade the tablet to something in the Samsung family after all.

Bit of a nightmare as I reached the summit of G/SP-015 on Sunday 27th November 2016 and realised I had left my paper logbook at home. Turfed out all my pockets, but no scraps of paper, not even a receipt. This is where the PSK set-up became useful - I used the logbook within DroidPSK on my phone to log everything! It made things a bit slower than I would prefer, but I still came off the summit with 50 QSOs in the log - all 20m CW.

1 Like

I believe a B. Franklin Esq. said somethine apt…

“By failing to prepare you are preparing to fail.”

So you don’t know if the interface works? So test it. Set up the 817 with its rubber duck on 2m FM along with the phone and then send a test transmission and listen on a handheld for the radiated signal. Just a carrier and you’ll know the system isn’t connected correctly to the phone. Whether receive is by the connection or by the phone’s mic is less of an issue as it works.

No, I know the interface works, as it works with an old Samsung Galaxy S3 Mini. It doesn’t work with the HTC One Mini.

Er no (though I’m replying from a position of lesser knowledge and you may have done this and not said so.)

You know the interface WAS working with an older Samsung device. Unless you have tested it with that Samsung since you found it didn’t work with the HTC then it could be the interface or the HTC is faulty in some way.

But… a quick GoogleGoggle of HTC One headphone connections shows that (sadly) HTC and headphones are series of perennial problems requiring assorted hacks and shenanigans to get the socket to work. In days of old the headphone socket had physical switch on it that was used to switch the connections such as disabling the speaker etc. That was far too simple and easy and most sockets now have no switch. They (stupidly) use software to scan for a change in impedance when you plug in and use that signal to tell the software to reroute the audio or change input.

As a grizzled grey-beard of a programmer, you cannot get youngsters who can program anymore and if you can find someone who can walk and chew gum at the same time, the chances they will test their code for corner cases and oddball scenarios is non-existent. Hence today’s software is, to use a local expression, pish.

Prove the interface works on the Samsung then if you want, try the various HTC headphone fixes found on Google.

Thanks Andy, I’ll do that.

And yes, since first establishing that the HTC didn’t work with the interface, I have subsequently established that the interface + Samsung was still working. Sadly, subsequently to that, the Samsung stopped working (altogether), so that option is no longer an option.

Now off to Google…

…er, for a secondhand Samsung Galaxy? :wink:

Works for me! :blush:

No, that’s way too expensive. I’ll look to see how viable the fixes are on the HTC, and failing that, it will be a cheap tablet. The issue with tablets is getting the information (even online) about whether they have a 3-pin or 4-pin 3.5mm jack socket.

Yes, knowing whether there is a real input is a problem. A secondhand Nexus 7 2013 edition does and maybe worth a punt. You could look at one of the W10 tables I have (Linx1010 or (the 8in version which is cheaper) but you need to spend a fiver on a USB sound card as they don’t have a line input).

I second this…
…plus the USB sound card on eBay cost me 3 pounds max and I have used it with both my radios and proper laptops and W10 equivalent.