Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Soft Saisie SOTA


#42

Dear Alain,
Theres a bug I’ve found while using SAISIE SOTA and I’m going to explain it to you in the hope that you’ll find a solution.
Yesterday, 07/02/2015, I chased a SOTA activation from my car, so I was EA2IF/M, later I was hiking to activate a summit myself but it was too icy and I decided to cancel the ascent at about half way, but I worked another activator while I was in the mountain, so I was EA2IF/P.
Later, when I was back home, I worked some other activators, so I was EA2IF.
Since I had to log QSOs on SAISIE SOTA program under 3 different callsigns: EA2IF/M, EA2IF/P and EA2IF and I have found this is something SAISIE SOTA can’t deal with under a single file, I decided to:

  • 1st. log my SOTA chase QSO as EA2IF/M and save the file as SOTA_chase_EA2IF-M_150207.
  • 2nd. open a new file, log my SOTA chase QSO as EA2IF/P and save the file as SOTA_chase_EA2IF-P_150207.
  • 3rd. open a new file, log my SOTA chase QSOs as EA2IF and save the file as SOTA_chase_EA2IF_150207.
    At this point, with the 3 different files of my chasing activity saved in my HD, I logged into the database and prepared to upload all 3 files.
    All went well with the one for EA2IF/M and the one for EA2IF/P, but when I was going to upload the one for EA2IF, I got a typo warning because of two number zero’s instead of two letter O’s for a summit reference, so I cancelled the uploading and opened the file with SAISIE SOTA program for correcting the typo.
    When I opened the file back in SAISIE SOTA, I found that all SOTA references were gone!!!
    I had to write them back all one by one on the SAISIE SOTA program, then save the file again and after this I managed to upload it correctly to the database.
    I did all these operations with yesterday’s chasing files today, but I had already chased several activators by the time I did the mentionned works with yesterday’s files and I had saved today’s chases under a new file called SOTA_chase_EA2IF_150208, but seen the problem with the missing SOTA references after having loaded the file for correcting the typo error, I understood that I would surely have the same problem if I ever tried to load back today’s chasing file in order to continue the logging from the point I stopped it for editting and correcting yesterday’s logs.
    So, in order to avoid having to find and rewrite again all SOTA references chased today, I decided to first upload the file to the database as it was.
    It was all OK and the upload was successful. This is the list:

    Once the files were safely stored into the database, I loaded that same file into SAISIE SOTA and this is what I got: again all SOTA references were gone. See a screenshot with no SOTA references at all. All are gone:

    Sorry for the long play but It was necessary to explain the problem correctly.
    I hope you’ll find a solution soon.
    All SAISIE SOTA program users, please, be aware of this problem.
    Best 73 de Guru - EA2IF

#43

Hello Guru,
As i am one of the “official beta tester )” for the Alain’s Soft, can you send me the 3 files that bring problems.
I tried to do the same as you did, and i have what happende to you, in only one case; ie when the Field ADIF SOTA
is not set properly (same as in the file).
Now i’m going to use Saisie-Sota as i just come back from F/AM-391.
Tnx for the QSO. Gerald


#44

Hi, Gerald,
I’ve already found some users who have the same trouble by the same reason. If you don’t set those fields correctly, or if the summits references are not written with all their “/” and “-” (another mistake found), the program will ignore them.


#45

Hello Mikel,
the Guru’s problem is simple; the Alain’s soft does not import the Tag <SOTA_REF>.
I just tried to import a file changing the tag SOTA_REF by the old HIS_SOTA_REF and that work.
Alain F6ENO will correct in his next version of the log.
Gerald F6HBI


#46

Wonder if anyone can help I have been trying to save my log once completed and when I click on the save button I keep getting norm de fichier incorrect/invalid file.
I have tried reinstalling the software but to no luck.

thanks
Graeme


#47

Hi Graeme,
In the last version, before saving the file, you need to first tell which name and location you want for the file you will be saving afterwards.
Clic on ‘New file name’ at the bottom left side and you’ll be able to find the folder you want to save the file into and write the file name you want for it.

Once you’ve done this, you will be able to click on the ‘Save’ button represented as a 3.5" floppy disk at the top.

I hope this will help.
Best 73,

Guru


#48

Thanks Guru always something simple I over looked as per usual.

73
Graeme