Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Initial thoughts


#21

Zoom issues on are a list of things to be resolved once we are happy that the transfer has gone through OK.

Andy


#22

Hmm… I have Android 4.2.2 on my tablet and I think I can get around this on these reflector pages as follows:

View the mobile version of the reflector pages in the browser
Make sure that “magnification gestures” are turned on in System settings - Accessibility
Triple click the screen to activate the gestures
Pinch zoom as you wish.

There is a similar setting on my iPhone under iOS but it works slightly differently (once enabled, it’s activated with a double click of three fingers) but you only mentioned Android.

Give it a go and see how it might help.

73 Marc G0AZS


#23

Thanks. That helps get round some of the problems. It does seem to restrict left-right panning at times, and reverts to un-zoomed rather easily. Better than no zoom, but nothing close to what’s normal on other sites.

73


#24

Re. The erratic panning when zoomed… make sure you use/drag two fingers to pan in all directions.

73 Marc G0AZS


#25

The default CSS for the reflector is to have zooming disabled. This is why it doesn’t zoom. Whether this choice is for a good reason or not, we don’t yet know. However, we’re not going to go into deeper tweaking till we have the bulk of the users punted over. Then we can customise etc.

Marc’s local zoom does solve the problem short term. On my Nexus 7 Gen1 (Android 4.4.4) it works fine, 3 taps switches between zoom and normal and double finger dragging scrolls the zoomed image. It is, however, zooming an already rendered image and not asking for the image to be rendered bigger. A subtle difference.

Andy


#26

Most big leaps forward are accompanied by at least a small stumble backwards.


#27

I have noticed a performance issue with long threads, such as Tom’s New summit website pages thread. I’m away from home stuck with using a netbook and it takes so long to load each time I scroll down towards the end of the thread that I’m just giving up. I presume this is a client-side issue? Am I missing a button to go straight to the end? It took a while to spot the close icon on the new user popup - I had to reduce the zoom to see it on my netbook screen. Perhaps I’m missing something else!

[Edit - just spotted it! That helps, but it’s still slow.]

Also it would be nice if the links from the home page would point straight to the latest entry in each thread like they used to.

73, Simon


#28

When click on topics from the home page I get taken to the last place I read up to. Are you logged in?


#29

We did some tests when we first tried this software. I’ve just resurrected my old netbook to try again. This is an original eeePC701 with a 667MHz Celeron ULV processor running Linux Mint 10 and Firefox 25. I used to use this PC when away but I now use my Nexus 7 if I don’t have a real laptop with me. So this has not been used since Christmas last. The only hot-rodding this PC has had is it has 2GB of Ram fitted. We checked that the software was usable when using something that was a little pedestrian in performance. It’s slower than my Nexus 7 but not much.

I’ve tried and when I logged in and clicked Tom’s thread it took to the last but one post. It’s obviously less quick than my desktop but it’s not terrible. There was about a 15sec pause from logging in to the 1st page and about 15sec to get to the end of the thread. However, hitting page up or down is almost instaneous. Click the navigate green button and entering a number and there’s a 15 second delay. So there is a delay to get to somewhere but moving small distances is not an issue.

So yes, it’s a client side issue and obviously the faster the machine the better the performance. It will also be affected by how well your PC runs Javascript in a browser. Probably the fastest performance will be with Chrome. I don’t like Chrome and stick with Firefox which has poorer Javascript performance but I like the plugins. I’m sure that some determined tweaking when you get the chance will make a big difference.

For info, what is the PC you are using (CPU, speed, memory) and which OS browser?


#30

Hi Andy.

Chrome vs. Firefox - Chrome is noticeably nippier in this case, but still pretty pedestrian scrolling down manually. After 30 seconds I can get about as far as message 80 with Firefox. For most threads this wouldn’t be an issue, but it’s certainly noticeable with this one or e.g. the 12m challenge thread.

Windows 7 Starter vs. Linux (SuSE) - no noticeable difference

The last post button, or indeed appending the message number to the URL, makes it usable.

Yes, I am logged in, both to sotawatch and reflector. I have not seen sotawatch present any reflector URL with message number appended, i.e. for Tom’s thread I always get just New summit website pages

73, Simon


#31

I am not convinced by the new reflector. The old one was straightforward to use, and having it on the same platform as SOTAwatch made the latter practically a one-stop shop for anything SOTA-related. Besides, it had the advantage of being useable with any of the six web browsers that I use with some semblance of regularity (among them text-only ones), and even on a positively ancient computer. Now I feel a bit left out, as I had to borrow a Wndws computer with a fairly new installation just to be able to log in. Not good in my book!

I wish there was a way to provide access to the reflector that works in a text-based browser such as lynx or w3m.

As for categories, just do not start too many of them, otherwise it is easy to lose track.

73, Jan-Martin


#32

Wow! That’s a blast from the past. I remember I used Lynx in 1992.

Do you still use Gopher? I think there are still some Gopher servers remaining.

:wink:

73,
Walt (G3NYY)


#33

Ah yes, gopher … I do not use it any more, haven’t done so in a long time, mainly because so many servers had shut down already by 1995, and so much content was moved or even lost, but it was quite good in its time, in particular with the Veronica index - much better than modern commercialised search engines! As for the text browsers - they are fast. No scripts in the background, no silly graphics, just content. I don’t think I need to say more.

By the way, I also miss Usenet. Support for it seems to have dwindled considerably - I can’t seem to find an open news server any more these days … instead there are lots and lots of different web forums (fori?) that are mostly only known to their own communities.

73, Jan-Martin


#34

Back home and just logged in to sotwach + reflector. Visiting this thread has taken me straight to where I left off as it should. Strange that’s not working on the netbook.


#35

Oddly enough, I now get taken to the first post instead of the last, I am logged in and I see no way to change this. I need to know where to kick it!

Brian