Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Help!


#1

I am trying to open up my FT857 to operate on 5 megs using the Widebander V4 software. The program seems to think that I have succeeded, there are no error messages, but I get “TX ERROR” on the rig when I try to transmit on FE.

Anyone got any suggestions?

73

Brian G8ADD


#2

In reply to G8ADD:

Hi Brian

Same thing happened to me.
Not all 857s will wideband with software.
Mine is a USA model and wouldn’t open up with software, so I had to take the other option and go in with the soldering iron.
It’s a bit fiddley and needs good eyes and a steady hand, but simple enough.

73 Mike GW0DSP

ps you need to do the reset after running the software. With the power off, hold in the (F) and (V/M) buttons simultaneously then switch on the radio. (F) is the function button. (DO NOT hold v/m + power)


#3

In reply to G8ADD:
have you done a power reset.(v/m + power)

Barry M3PXW


#4

In reply to GW0DSP:
Thanks, Mike, mine isn’t a USA model, there are no 5 meg channels in the memories, everything is as per UK, but it wouldn’t open. I tried F+V/M+power and all that happened was I lost the beacon frequencies that I had programmed in!

Where do I find details on the hardware mod, please?

73

Brian G8ADD


#5

In reply to G8ADD:

This might help you Brian.

http://www.kb2ljj.com/data/yaesu/ft-857.htm

also here

http://www.ham.dmz.ro/yaesu/ft-857-mars-mod.php

73 Glyn…GM4CFS


#6

In reply to G8ADD:

I’l try and get the details to you Brian. If I can’t find it on the net again, I can post you an a set of instructions, you could copy them and post them back.

73 Mike

PS aha, Glyn beat me to it, use his links to get the info.
Good luck.

73 Mike