Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

Did I do something wrong?


#1

Hello everyone,

It was a glorious day on Kemmelberg today. And I was very happy to work you all.

However when entering my QSO’s in the activator log all seems ok, but I am not awarded a point, despite my 21 QSO. Any ideas?

Highlights: Working Mike - GW0DSP/P from his “office” on NW-062 and working Klaus DF2GN from his shack for once. The world upside down hihi.

73, de Peter, ON3WAB


#2

In reply to ON3WAB:

Was it your first activation of Kemmelberg this year Peter, or perhaps you accidentally inserted a zero instead of the letter O?

Great to get you s2s Peter, thanks.

73 Mike GW0DSP


#3

In reply to ON3WAB:
hi Peter,

thanks for the nice qso…first time from the other end :slight_smile:
hope to work you again soon !

at the end of your activation you coming 579 ! on my dipol under the roof

vy 73 Klaus DF2GN

you was on 11/Februar/2008 on an activation on ON008…so no points again
in this year …


#4

Hi Mike,

It was my second activation in 2008 from Kemmelberg. Was there in feb as well.

And as Klaus said, no points again. Well never mind. Got a few that worked an ON summit for the first time, so that made my day.

Peter


#5

In reply to ON3WAB:
Activators only get the points once per year Peter - you did this one in February as well :frowning:

Roger G4OWG


#6

It’s a hard life being an activator, Roger, hihi and this one is only like a stroll in the park :o)

73,

Peter


#7

In reply to ON3WAB:
Thanks for my first Belgian SOTA Summit Peter ON-008

73 Graham G3OHC (thanks for the correction ! )


#8

In reply to ON3WAB:
And it’s the only one I haven’t worked - arrived home after you QRTed :frowning:

Roger G4OWG


#9

Next time, I’ll let you know Roger, If I’d known I could have staid longer

Sorry,

Peter


#10

In reply to ON3WAB:
Sorry not to work you Peter but just too weak to copy, guess the skip was just too long.

73 Graham


#11

Have to agree with you Graham. I had problems with U.K. on 40m in the afternoon but worked 5X4X on 20m later on in the evening with the QRP and after just 1 call and got 57 as a report.

If the weather holds I try to go back soon and I’ll put an alert on the SOTA spots page.

Peter