Other SOTA sites: SOTAwatch | SOTA Home | Database | Video | Photos | Shop | Mapping | FAQs | Facebook | Contact SOTA

And then... nothing


#1

What a bad time for my 817 to let go.

There I was having fun on Dirrington Great Law, Sarah was making time to leave noises so I thought I’ll see if 60m will play as it was rubbish earlier. Reconnected the links plug the mic back in and .

And nothing. Zilch. No power out. Switch to CW and the same. Bang the 2m rubber duck and on FM, nothing. Nothing on any band.

It just failed to proceed. No sparks, no smoke, no fuss. Just no RF. The HF antennas are resonant and have been used countless times. So I’ll put it down to one of those things. Obviously working both Tom and Roy on the key on both summits was too much for it!

So no trip out tomorrow and if I can’t get a finals board sharpish from Yaesu and fairly miserable ISW coming up.

Boo!

Andy
MM0FMF


#2

In reply to MM0FMF:

Hi Andy,

Very sorry to hear that your FT817 might be poorly, I thought something may be amiss after working you on 60m CW from GM/SS-225. I spotted you & you were a good signal here, but I didn’t hear much after that.

It has seen good use, so I hope it can be resurrected.

Best 73,

Mark G0VOF


#3

In reply to MM0FMF:

Nothing on any band.

Really nothing? If it’s the finals board you should get a tiny amount of signal out - not enough to work anything but enough to pick up on handheld a few feet away, for example. If it’s really nothing it might be a different problem.

Something fairly similar happened to one of our FT817s on a hill 2 or 3 years ago. We stopped using it for the rest of the holiday and managed with 1 FT817 between us plus handhelds. Then when I got it home, it worked perfectly! It hasn’t failed since.

You might try a master reset just in case it’s a software glitch.


#4

In reply to M1MAJ:
I had a similar problem, no power out…master reset fixed it.

Adrian


#5

In reply to MM0TAI:

I can hear its output on a handy so it is TXing fine but there’s no power shown on a meter. I’ll try the master reset and then figure out how to get 60m back!

Andy
MM0FMF


#6

In reply to MM0FMF:

A bit of soldering will do the trick, no need to worry about software then Andy :wink:

Good luck!

73,

Mark G0VOF


#7

In reply to MM0FMF:

Had the same problem with a 817 I got on Ebay worked fine for a while then nothing. Had a word with Mike G4ZPE now sadly SK who worked at W&S. He said that the early models had the PA on the main board and this cause over heating and that Yaesu had changed the design and now used two seperate boards.

Took it into W&S at hockley and they sent it to Yaesu and they repaired it FOC.

Not had any problems since. Hope you fair as well

Peter
G1FOA


#8

In reply to G1FOA:

Well master reset has erased everything and removed my 60m capability. This is an early FT817 so that is easy to put back with software. Still no real RF output. So a call to Mr. Ruddy looms on Tuesday for a pair of PA boards, 1 to fix the rig and one to keep as a spare.

That’ll teach me to do my 1st all CW activation.

Andy
MM0FMF


#9

In reply to MM0FMF:

Well master reset has erased everything and removed my 60m capability.

Still if you cant transmit you wont nead 60m. But seriously it is annoying. Acording to Mike it was a very common fault with the old model which is why Yaesu reparied for nought and they are not noted for admitting to design faults as I found out many years ago with a FT790.

Working tomorrow and next Friday and Monday so Sota will be restricted to many be Sat or Sun. But I’m going to try G/SE-007. So watch the alerts

Peter
G1FOA


#10

In reply to MM0FMF:

Master reset is always worth a try, even though on this occasion it didn’t work & does indicate a hardware problem…

For goodness sake though, don’t be put off CW activating, just when I am getting into it :wink:

I even have Roy G4SSH in my log activator log now, & that was on 160m CW! :slight_smile:

I hope it is not an expensive repair!

Best 73 & Happy Easter to all!

Mark G0VOF


#11

In reply to G0VOF:

I ordered a replacement PA board on Tuesday morning and it arrived about 10.30am Wednesday. So about 24hrs from order to receipt. Well done Yaesu and not bad considering the disruption to services with Easter holidays and the wedding holidays. No time to fit it yet but that should be rectified tonight.

Total cost inc vat and p&p was £26.83.

Andy
MM0FMF